Bug 43349 - login - keyboard disabled when typing password
login - keyboard disabled when typing password
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-03 12:16 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-03 12:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-03 12:16:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
I cannot login to Linux, I have only seen the Gnome desktop once since 
installing RedHat 7.1 a week ago. After my initial installation of the 
operating system I logged on as root (I hadn't set up any user accounts 
during installation).This being my very first experience of Linux I had a 
quick look around the environment assessing its usability and content. I 
tried but was unable to create a boot disk and set up a user account. When 
I tried to reboot Linux everything seemed to go OK except when I was 
prompted to login: I typed "root" <return> then when prompted for the 
Password: my keyboard seemed not to work, whatever I did no output showed 
on the screen and eventually I was informed "Incorrect login" and prompted 
to login again. This is repeated for a number of cycles,each time I am 
able to type at the "login:" prompt but not at the "Password:" prompt, 
until eventually the system informs me of the last successful login but 
still will not allow me to login. In an effort to correct this fault 
(supposing it may have been something I inadvertantly did on the single 
occasion I was logged on as root) I reinstalled the operating system over 
my existing installation on the same partition this time setting up a user 
account as well as root and creating a boot disk while installing. However 
the problem still remains I cannot login, so am unable to use the 
operating system. 

How reproducible:
Always

Steps to Reproduce:
1.Boot Linux
2.Type at login prompt
3.Unable to type at password prompt
	

Actual Results:  Cannot access operating system

Expected Results:  Gain access to operating system

Additional info:
Comment 1 Preston Brown 2001-07-06 11:56:49 EDT
the password prompt intentionally does not show your password as you type it.  You 
simply have to put in the correct password without seeing any output and press enter.

Note You need to log in before you can comment on or make changes to this bug.