Bug 43353 - X hung when trying to get xmms above the ximian panel
Summary: X hung when trying to get xmms above the ximian panel
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 18:26 UTC by Hans Schippers
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-08 16:17:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans Schippers 2001-06-03 18:26:29 UTC
Description of Problem:

when trying to get xmms above the ximian panel (not the default panel with the gnome-foot, but the other one that defaults at the top of the screen), X hung and I had to reset... several Inodes from my harddisk were damaged and had to be cleared





How Reproducible:

haven't been able to...



Steps to Reproduce:

1. 

2. 

3. 



Actual Results:





Expected Results:





Additional Information:

Comment 1 Mike A. Harris 2001-06-08 16:17:13 UTC
What exactly do you mean by "hung"?  Could you move your mouse or type
at all?  Was there display corruption at all?  Be as detailed as possible.
I will need a copy of your X server configuration and your X server logs,
attached using the link below.  Make sure you make the logs *after* a crash,
and before X is started up again or else the new X instance will overwrite
the old X server log.

Comment 2 Mike A. Harris 2001-07-31 10:48:56 UTC
Bug closed due to lack of response in reasonable timeframe.


Note You need to log in before you can comment on or make changes to this bug.