Bug 433552 - New Vietnamese translation for system-config-printer
Summary: New Vietnamese translation for system-config-printer
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Piotr Drąg
QA Contact: A S Alam
URL: http://bugs.debian.org/466377
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-19 23:12 UTC by Josselin Mouette
Modified: 2013-07-03 00:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-28 07:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New translation from Clytie Siddall (62.27 KB, text/x-gettext-translation)
2008-02-19 23:12 UTC, Josselin Mouette
no flags Details

Description Josselin Mouette 2008-02-19 23:12:16 UTC
Here is a Vietnamese translation for system-config-printer 0.7.81.

Comment 1 Josselin Mouette 2008-02-19 23:12:16 UTC
Created attachment 295353 [details]
New translation from Clytie Siddall

Comment 2 Piotr Drąg 2008-08-27 22:40:02 UTC
Please submit translations using Transifex (https://translate.fedoraproject.org/submit).

Comment 3 Josselin Mouette 2008-08-27 22:51:36 UTC
I am not a Redhat translator and don’t have an access to transifex. I don’t *want* to become one, I only tried to help by forwarding the changes we have.

The result of your stupid processes is that the translations we have in Debian won’t benefit other distributions. Too bad, but that won’t prevent me from sleeping at night.

Comment 4 Dimitris Glezos 2008-08-27 23:16:02 UTC
Josselin, thanks for your contributions.

Part of the Transifex roadmap (http://transifex.org/roadmap) is to enable logins using OpenID to anyone who'd like to submit translations to any project served by Transifex (which enables such submissions). It's actually scheduled for the next major version.

Please bare in mind that Transifex was intended to compliment the traditional workflow (direct access to the versioning systems), and not to substitute it. Traditionally you'll need to find a person with commit access willing to become responsible for your file and submit it. If he speaks your language, that's good, if not he should just trust your reputation. This still applies to projects using Transifex. So, your best shot would be to send a quick email to fedora-trans-list and ask someone to submit the file for you. Just like you would with a regular direct-commit system.

Thanks again for your contribution.

Comment 5 Piotr Drąg 2008-08-27 23:22:14 UTC
(In reply to comment #3)
> I am not a Redhat translator and don’t have an access to transifex. I don’t
> *want* to become one, I only tried to help by forwarding the changes we have.
> 

You did not mention that you are not Fedora translator (we are not Red Hat BTW) and you don't want to create Fedora account (even if it's as simple as couple of clicks) in your report. Please do so in future.

Anyway, I'm going to commit this translation as soon as Transifex get fixed.

Comment 6 Fabian Affolter 2008-08-28 07:47:40 UTC
Merged with 0.7.82x and uploaded.

Comment 7 Piotr Drąg 2008-08-28 08:15:06 UTC
Uploaded to other branches as well.


Note You need to log in before you can comment on or make changes to this bug.