Bug 43356 - scilab-2.5-7 i386.rpm and src.rpm crashes opening graphic windows
Summary: scilab-2.5-7 i386.rpm and src.rpm crashes opening graphic windows
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: scilab   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
: 43660 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 19:30 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-03 19:30:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-03 19:30:39 UTC
Description of Problem: Loading scilab-2.5-7 from the binary rpm or
rebuilding from the src rpm produces an executable that crashes when one
tries anything in it that open a graphic 
window.  I  would gather this is caused by some incompatibility tcl or tk.


How Reproducible:
100%

Steps to Reproduce:
1. open scilab
2. click on demos, try any one that uses graphics
3. or do any command that tries to plot

Actual Results: scilab windows disappear, program has exited , but no error
message 
or core file.


Expected Results:
Plot window opens and graphics are drawn


Additional Information:
	This occurred in either gnome (my default) or kde environments. I
downloaded
a binary version  2.6 (not rpm) from the source producers (inria in
France), and that works.
It is nicer, however to have an rpm so I have a better database of what was
loaded (and easier to remove) on my system

Comment 1 Trond Eivind Glomsrxd 2001-06-03 22:03:45 UTC
2.6-1 fixes the problems, and has been in rawhide for some time now.

Comment 2 Trond Eivind Glomsrxd 2001-06-06 02:22:20 UTC
*** Bug 43660 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.