Bug 433600 - [zh_CN] display is bad in KDE desktop
[zh_CN] display is bad in KDE desktop
Status: CLOSED DUPLICATE of bug 384631
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 04:19 EST by A S Alam
Modified: 2013-07-02 20:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 13:21:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of sys-config-display with date (61.83 KB, image/png)
2008-02-20 04:19 EST, A S Alam
no flags Details
xorg and xog.log (8.37 KB, application/x-bzip2)
2008-02-21 01:34 EST, A S Alam
no flags Details
xorg.conf from the attachment 295485 (589 bytes, text/plain)
2008-02-21 09:27 EST, Matěj Cepl
no flags Details
Xorg.0.log from the attachment 295485 (41.77 KB, text/plain)
2008-02-21 09:27 EST, Matěj Cepl
no flags Details

  None (edit)
Description A S Alam 2008-02-20 04:19:05 EST
Description of problem:
while running application in KDE desktop, it shows only Black strings instead of
character. It work for other application 'system-config-date'.
it works in gnome.

Version-Release number of selected component (if applicable):
system-config-display-1.0.51-5.fc9.noarch

How reproducible:
100% in KDE desktop

Steps to Reproduce:
1. export LANG=zh_CN.UTF-8
2. system-config-display
3.
  
Actual results:
showing Black string (screenshot)

Expected results:
should be clear character

Additional info:
Screenshot attened
Comment 1 A S Alam 2008-02-20 04:19:05 EST
Created attachment 295409 [details]
screenshot of sys-config-display with date
Comment 2 Matěj Cepl 2008-02-20 19:23:00 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

Also, are you sure, that system-config-display is really the only application
which presents itself with this problem? Does for example this URL
http://docs.python.org/lib/string-methods.html works without a problems for you
in Firefox?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 4 A S Alam 2008-02-21 01:34:09 EST
Created attachment 295485 [details]
xorg and xog.log
Comment 5 A S Alam 2008-02-21 01:35:43 EST
> Also, are you sure, that system-config-display is really the only application
> which presents itself with this problem? Does for example this URL
> http://docs.python.org/lib/string-methods.html works without a problems for you
> in Firefox?
yes, screenshot showing 2 applications already!
and firefox was finew ith link
Comment 6 A S Alam 2008-02-21 01:50:03 EST
surely different from another Intel machine, where it works fine.
this test report on AMD64 Machine
Comment 7 Matěj Cepl 2008-02-21 09:27:17 EST
Created attachment 295509 [details]
xorg.conf from the attachment 295485 [details]
Comment 8 Matěj Cepl 2008-02-21 09:27:27 EST
Created attachment 295510 [details]
Xorg.0.log from the attachment 295485 [details]
Comment 9 Adam Jackson 2008-02-21 13:21:51 EST

*** This bug has been marked as a duplicate of 384631 ***

Note You need to log in before you can comment on or make changes to this bug.