Bug 433615 - MEMORY2 test is failing
MEMORY2 test is failing
Status: CLOSED DUPLICATE of bug 211364
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
Depends On:
  Show dependency treegraph
Reported: 2008-02-20 06:25 EST by Andrew Washbrook
Modified: 2008-07-16 17:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-20 09:43:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
possible patch to eliminate corner case (745 bytes, patch)
2008-02-20 06:25 EST, Andrew Washbrook
no flags Details | Diff

  None (edit)
Comment 1 Andrew Washbrook 2008-02-20 06:25:30 EST
Created attachment 295413 [details]
possible patch to eliminate corner case
Comment 2 Greg Nichols 2008-02-20 09:43:14 EST
This case was fixed long ago (HTS 5.0)    The current test code limits process
memory to 1GB for i386 regardless of memory configuration.

*** This bug has been marked as a duplicate of 211364 ***

Note You need to log in before you can comment on or make changes to this bug.