Bug 433625 - Firefox packaging bug: directory ownership
Firefox packaging bug: directory ownership
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 08:31 EST by Michel Alexandre Salim
Modified: 2008-02-28 12:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 12:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-02-20 08:31:43 EST
Description of problem:
Rawhide's Firefox does not properly own all its directories:

%{mozappdir}/modules/distribution.js

is listed explicitly, but %{mozappdir}/modules is not owned by any package. 
When Firefox was recently updated to a 3.0b4pre (breaking because it requires a 
xulrunner that does not exist), some dangling directories (%{mozappdir} and
 %{mozappdir}/modules) were left behind.

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta3.22.nightly20080215.fc9
Comment 1 Martin Stransky 2008-02-28 12:16:19 EST
Fixed in rawhide (nightly20080223).

Note You need to log in before you can comment on or make changes to this bug.