Bug 433635 - Unable to save anaconda bug to remote location
Summary: Unable to save anaconda bug to remote location
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-20 15:34 UTC by Henk Spaan
Modified: 2008-02-20 15:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 15:58:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henk Spaan 2008-02-20 15:34:39 UTC
Description of problem:
I had a stacktrace in anaconda while it was detecting my RAID set.
Because the disk detection had failed, I was not able to save the stacktrace to
disk. So I tried the Remote option. It gave me four pieces of data to fill out: 
site, file, user and password. But I had only four inputs.
Besides this, there was no way to cancel this dialog and return to the stacktrace.

Version-Release number of selected component (if applicable):
Downloaded alpha DVD 02/20/2008

Comment 1 Chris Lumens 2008-02-20 15:58:10 UTC
This is fixed in Rawhide post-F9 Alpha.


Note You need to log in before you can comment on or make changes to this bug.