Bug 43369 - rpm -qi qt message is badly formatted
Summary: rpm -qi qt message is badly formatted
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-04 11:04 UTC by Reuben Thomas
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-24 09:47:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Thomas 2001-06-04 11:04:22 UTC
Description of Problem:

Look at rpm -qi qt for qt-2.3.0-3: the formatting of the Description field is bad (lots 
of blank lines, spurious blank line after 2nd line).

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-06-24 09:47:33 UTC
The %description uses a couple of
%if %{something}
constructs so we can use the same spec file to build Qt/X11 and Qt/Embedded.
Looks like rpm has a problem with this.


Comment 2 Jeff Johnson 2001-07-08 19:35:21 UTC
Conditionals within %description is gonna screw up specspo,
so please figger a different way to achieve your goal.


Note You need to log in before you can comment on or make changes to this bug.