Bug 433753 - n-up printing has stopped working
n-up printing has stopped working
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target 433668
  Show dependency treegraph
 
Reported: 2008-02-21 04:27 EST by Caolan McNamara
Modified: 2008-02-25 19:23 EST (History)
0 users

See Also:
Fixed In Version: 1.3.6-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 19:23:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
demo .ps (29.75 KB, application/postscript)
2008-02-21 04:27 EST, Caolan McNamara
no flags Details

  None (edit)
Description Caolan McNamara 2008-02-21 04:27:03 EST
Description of problem:
nups printing seems to have just stopped working. Maybe this is just a local
issue ? Is there a way to debug this.

Version-Release number of selected component (if applicable):
cups-1.3.5-6.fc9.i386

How reproducible:
always


Steps to Reproduce:
lpr -onumber-up=4 cupsprint.ps

cupsprint.ps attached

FWIW psnup -4 ~/cupsprint.ps > /tmp/foome.ps works
Comment 1 Caolan McNamara 2008-02-21 04:27:03 EST
Created attachment 295488 [details]
demo .ps
Comment 2 Tim Waugh 2008-02-22 13:46:07 EST
Investigating.  This seems to be broken with F-8 as well. :-(
Comment 3 Tim Waugh 2008-02-23 07:21:40 EST
I'm building 1.3.6-2.fc9 now which has a fix from upstream for this.
Comment 4 Fedora Update System 2008-02-25 19:23:35 EST
cups-1.3.6-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.