Bug 433759 - URW Chancery font has incorrect Maltese h (U+0126, U+0127)
URW Chancery font has incorrect Maltese h (U+0126, U+0127)
Status: CLOSED DUPLICATE of bug 161202
Product: Fedora
Classification: Fedora
Component: urw-fonts (Show other bugs)
8
All All
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 05:44 EST by Trevor Spiteri
Modified: 2008-02-23 04:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-23 04:15:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trevor Spiteri 2008-02-21 05:44:00 EST
Description of problem:
The Maltese H character is incorrect in the URW Chancery font. It should be
crossed, but in the font it is identical to the normal H character. This is
applicable to both upper case (U+0126) and lower case (U+0127).
Comment 1 Trevor Spiteri 2008-02-23 04:15:53 EST

*** This bug has been marked as a duplicate of 161202 ***

Note You need to log in before you can comment on or make changes to this bug.