Bug 433761 - Unable to log in
Unable to log in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mugshot (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 06:11 EST by David Nielsen
Modified: 2008-04-18 08:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 08:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2008-02-21 06:11:26 EST
Description of problem:

After installing Mugshot, the mugshot notification area icon is greyed out,
clicking on it prompts you to log in to mugshot. Opening the online.gnome.org
page, however when successfully logged into this service, the icon remains
greyed out and when clicked again it again prompts you to log in. Never actually
making a connection to the service.

I used to have to log into mugshot.org, however doing that doesn't yield success
either.

Version-Release number of selected component (if applicable):
mugshot-1.1.56-1.fc8.x86_64

How reproducible:
100%

Steps to Reproduce:
1. yum install online-desktop
2. run mugshot
3. click mugshot icon
  
Actual results:
prompt to log in to the service, after doing so, prompted again - repeat forever

Expected results:
Being successfully logged into mugshot.

Additional info:
Comment 1 Owen Taylor 2008-02-25 14:41:28 EST
Known problem with loudmouth-1.3 and Mugshot, fixed in subversion. We're working
on building new packages now that should resolve the issue.

(http://bugzilla.mugshot.org/show_bug.cgi?id=1375. The loudmouth fixes are
already in rawhide, but the Mugshot change is taking a little longer because
we've split things up since we last built Mugshot packages.)
Comment 2 David Nielsen 2008-04-18 08:51:29 EDT
This seems fixed

Note You need to log in before you can comment on or make changes to this bug.