Bug 433830 - RFE: Zoomed background option
RFE: Zoomed background option
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfdesktop (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 11:47 EST by Christoph Wickert
Modified: 2009-02-01 18:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-01 18:12:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to zoom a background image in xfdesktop (2.18 KB, patch)
2008-02-21 11:47 EST, Christoph Wickert
no flags Details | Diff

  None (edit)
Description Christoph Wickert 2008-02-21 11:47:03 EST
Description of problem:
Ubuntu patch to add the option to zoom a background image in xfdesktop. You
don't notice difference with Fedora default wallpapers, but it's very usefull
for images that have a different aspect ratio then the screen.

Version-Release number of selected component (if applicable):
xfdesktop-4.4.2-1.fc9

Additional info:
See http://cwickert.fedorapeople.org/screenshots/xfdesktop-zoomed-background.png
for a sceenshot. Tested to build and work with Xfce 4.4.2.
Comment 1 Christoph Wickert 2008-02-21 11:47:03 EST
Created attachment 295537 [details]
patch to zoom a background image in xfdesktop
Comment 2 Kevin Fenzi 2008-02-21 21:51:09 EST
This is cool. :) 

This looks like something that upstream might want... 
perhaps we could submit there? And in the mean time use it as a local patch.

Would you like to go ahead and commit it? 
I don't see a problem, but I would love to see it merged upstream at some point... 
Comment 3 Jon Stanley 2008-04-23 16:30:45 EDT
Adding FutureFeature keyword to RFE's.
Comment 4 Christoph Wickert 2009-02-01 18:12:54 EST
Upstreamed in Xfce 4.6. Closing.

Note You need to log in before you can comment on or make changes to this bug.