Bug 433895 - Canadian English not an option
Canadian English not an option
Status: CLOSED DUPLICATE of bug 442567
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 18:30 EST by Austin Acton
Modified: 2008-04-18 10:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 10:37:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Austin Acton 2008-02-21 18:30:21 EST
en_CA is a valid locale and not available as a choice in Anaconda.

Would not only be useful in setting up spellcheck and interface language
(somewhere between British and US English), but also paper type (US Letter),
paper units (inches), and all other measurements (Metric).
Comment 1 Chris Lumens 2008-04-18 10:37:10 EDT

*** This bug has been marked as a duplicate of 442567 ***

Note You need to log in before you can comment on or make changes to this bug.