Bug 433902 - Typo in Error message
Typo in Error message
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-utilities (Show other bugs)
beta
All Linux
low Severity low
: ---
: ---
Assigned To: Arnaldo Carvalho de Melo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 20:22 EST by Lana Brindley
Modified: 2013-10-23 19:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 11:07:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (66.45 KB, image/png)
2008-02-21 20:22 EST, Lana Brindley
no flags Details

  None (edit)
Description Lana Brindley 2008-02-21 20:22:51 EST
Description of problem:
Typo in Root Privilege Required" error message.

Reads: "Some functions will not work without root privilege.
Do you want to continure?"

Should be: "...Do you want to continue?"

Version-Release number of selected component (if applicable):
tuna-0-3.1

How reproducible:
Every time

Steps to Reproduce:
1. Run tuna as an unprivileged user
  
Actual results:
Tuna returns a warning about running as an unprivileged user. The error contains
a typo on the word "Continue"
Comment 1 Lana Brindley 2008-02-21 20:22:51 EST
Created attachment 295578 [details]
Screenshot
Comment 2 Beth Uptagrafft 2008-04-23 17:48:27 EDT
Arnaldo,
Has this been corrected?

Beth
Comment 3 Arnaldo Carvalho de Melo 2008-04-24 11:07:45 EDT
It has been corrected when I rewrote tuna in python, i.e. the problem was only
present in the old, C++ version. The tuna package in our repo has this problem
solved for quite a while, closing ticket.

Note You need to log in before you can comment on or make changes to this bug.