Bug 433913 - need to bootstrap plplot on ia64
need to bootstrap plplot on ia64
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: plplot (Show other bugs)
9
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Doug Chapman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2008-02-21 22:22 EST by Doug Chapman
Modified: 2009-01-27 11:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 11:05:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2008-02-21 22:22:17 EST
Description of problem:

This is a todo item for the fedora-ia64 team more than a bug.

plplot and perl-PDL depend on each other to build.  We need to bootstrap this
for ia64 so both can be built in koji.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 01:19:58 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Balaji G 2008-06-22 05:30:50 EDT
Changing status to ASSIGNED

Cheers,
Balaji
Comment 3 Doug Chapman 2009-01-27 11:04:17 EST
Closing since we don't have builds for Fedora-ia64 currently.  Will re-open when that changes in the future.

Note You need to log in before you can comment on or make changes to this bug.