Bug 433927 - can't select KDE session
can't select KDE session
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-02-22 01:27 EST by Jens Petersen
Modified: 2015-01-14 18:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 20:08:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-02-22 01:27:55 EST
Description of problem:
The new session selector in the new gdm does not seem to work yet.

Version-Release number of selected component (if applicable):
gdm-2.21.7-1.fc9

How reproducible:
every time

Steps to Reproduce:
1. select KDE
2. login
  
Actual results:
GNOME session

Expected results:
KDE session
Comment 1 Jens Petersen 2008-02-27 20:08:44 EST
Thanks - seems to be fixed in gdm-2.21.8-1.fc9.

Note You need to log in before you can comment on or make changes to this bug.