Bug 433977 - perl-Convert-Binary-C failed massrebuild attempt for GCC 4.3
perl-Convert-Binary-C failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Convert-Binary-C (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
import
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:51 EST by Jesse Keating
Modified: 2013-01-09 21:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-23 03:05:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:51:56 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=436113
Unknown exit code, check the failed task.
Comment 1 Jon Stanley 2008-02-22 11:36:32 EST
koji error:

GenericError: Error importing RPM file.
/mnt/koji/packages/perl-Convert-Binary-C/0.70/3.fc9/src/perl-Convert-Binary-C-0.70-3.fc9.src.rpm
already exists.
Comment 2 Alex Lancaster 2008-02-23 02:55:20 EST
There is something messed up with the koji build, as I tried to rebuild it and
all tasks complete fine, but the final import/tag fails:

http://koji.fedoraproject.org/koji/taskinfo?taskID=463450

with the same error as before.  I'll try bumping the release number and see if
that fixes things.
Comment 3 Alex Lancaster 2008-02-23 03:05:04 EST
Rebuild successfully completed:

http://koji.fedoraproject.org/koji/buildinfo?buildID=39572

Note You need to log in before you can comment on or make changes to this bug.