Bug 433984 - nx failed massrebuild attempt for GCC 4.3
nx failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nx (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
: 440915 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 07:52 EST by Jesse Keating
Modified: 2013-01-09 21:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 11:25:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:52:40 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=436255
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-22 13:26:47 EST
lots of spewage, mostly undeclared symbols, but some other stuff:

Loop.cpp:14135: error: 'logofs' was not declared in this scope
Loop.cpp:14166: error: expected type-specifier before 'ofstream'
Loop.cpp:14166: error: expected `)' before 'ofstream'
Loop.cpp:14171: error: expected `)' before 'usleep'

http://koji.fedoraproject.org/koji/getfile?taskID=437772&name=build.log
Comment 2 Axel Thimm 2008-04-05 06:28:31 EDT
*** Bug 440915 has been marked as a duplicate of this bug. ***
Comment 3 Bug Zapper 2008-05-14 01:21:50 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Axel Thimm 2008-05-20 11:25:53 EDT
nx was built for F9, but this bug was forgotten open.

Note You need to log in before you can comment on or make changes to this bug.