Bug 43401 - Installer reboots when editing partition in Disk Druid
Installer reboots when editing partition in Disk Druid
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-04 14:29 EDT by James Pattie
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-09 10:24:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Pattie 2001-06-04 14:29:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i586; en-US; rv:0.9)

Description of problem:
When going to edit pre-existing partitions via disk druid (graphical
install), the install program exits and proceeds to shutdown the box and
reboot.  No error message was displayed that I could see.

If I selected the option to allow you to choose the partitions then things
worked.  I was just trying to relabel the partitions from my 6.2 box and do
a complete install (not an upgrade).

How reproducible:

Steps to Reproduce:
1.Have a pre-existing 6.2 install (manually updated with some needed
packages to run 2.4.x kernels)
2.Try an install and either double click or select edit on the first ext2
partition to label it

Actual Results:  X closed and the installer proceeded to shutdown and
reboot the box.

Expected Results:  Be able to edit the partition.

Additional info:

My 4 GB IDE hd was split into 2 partitions / (3.6+ GB), swap (256 MB)
Comment 1 Brent Fox 2001-06-04 15:27:21 EDT
I have not seen this problem before.  Are you sure that there are no error messages?
Comment 2 James Pattie 2001-06-09 10:23:59 EDT
Nothing was popped up on screen and any output that was on the screen was from
the installer shutting down the box.

I haven't tried it again since I got my box working.  :)

If I get a chance I'll try to find another box in the office that fits the
requirements and give it a try.  Unfortunately, most of them have reiserfs on
them so I can't use the RH 7.1 installer to upgrade them.  :(

P.S.  I haven't been getting any emails from bugzilla.  Is there a bug or do I
have something misconfigured in my options?  I verified my email address is correct.
Comment 3 Brent Fox 2001-06-11 17:18:38 EDT
  I can't explain why Bugzilla isn't sending you email properly.  I added your
email address to the CC: list, so maybe that will work.  Like I said, I have
never seen this problem before.  If you are able to reproduce it, please reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.