Bug 434010 - gstreamer-plugins-farsight failed massrebuild attempt for GCC 4.3
gstreamer-plugins-farsight failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-farsight (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 07:55 EST by Jesse Keating
Modified: 2013-01-09 21:49 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.12.5-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-16 21:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:55:19 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=436891
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 14:26:22 EST
usr/include/libjingle-0.3/talk/base/xmpppassword.h: In member function 'void
buzz::FormatXmppPassword::Append(const char*, size_t)':
/usr/include/libjingle-0.3/talk/base/xmpppassword.h:96: error: 'memcpy' was not
declared in this scope
/usr/include/libjingle-0.3/talk/base/xmpppassword.h: In member function 'void
buzz::FormatXmppPassword::EnsureStorage(size_t)':
/usr/include/libjingle-0.3/talk/base/xmpppassword.h:135: error: 'memcpy' was not
declared in this scope
Comment 2 Brian Pepple 2008-03-16 21:41:31 EDT
This one didn't require any patching, since the fixed libjingle was the source
of the failure.

Note You need to log in before you can comment on or make changes to this bug.