This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 434015 - buoh failed massrebuild attempt for GCC 4.3
buoh failed massrebuild attempt for GCC 4.3
Status: CLOSED DUPLICATE of bug 430943
Product: Fedora
Classification: Fedora
Component: buoh (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Chabot
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:55 EST by Jesse Keating
Modified: 2013-01-09 21:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 00:22:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:55:52 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437199
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-22 08:53:24 EST
checking for BUOH... configure: error: Package requirements (glib-2.0       >= 2.6.0
		  gtk+-2.0       >= 2.6.0
		  libsoup-2.2    >= 2.2.0
		  gconf-2.0      >= 2.2.0) were not met:

No package 'libsoup-2.2' found
Comment 2 Alex Lancaster 2008-03-06 00:22:02 EST

*** This bug has been marked as a duplicate of 430943 ***

Note You need to log in before you can comment on or make changes to this bug.