Bug 434017 - rtorrent failed massrebuild attempt for GCC 4.3
rtorrent failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rtorrent (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Chabot
Fedora Extras Quality Assurance
:
: 440864 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 07:56 EST by Jesse Keating
Modified: 2013-01-09 21:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 10:45:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:56:05 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437203
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 14:36:48 EST
text_element_value.cc: In member function 'virtual char*
display::TextElementValueBase::print(char*, char*,
std::vector<display::Attributes, std::allocator<display::Attributes> >*,
rpc::target_type)':
text_element_value.cc:108: error: 'tm' is not a member of 'std'
text_element_value.cc:108: error: 'u' was not declared in this scope
text_element_value.cc:108: error: 'gmtime' is not a member of 'std'
text_element_value.cc:117: error: 'tm' is not a member of 'std'
text_element_value.cc:117: error: 'u' was not declared in this scope
text_element_value.cc:117: error: 'gmtime' is not a member of 'std'
Comment 2 Christopher Aillon 2008-04-05 10:45:51 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=45118
Comment 3 Matt Domsch 2008-07-03 11:37:01 EDT
*** Bug 440864 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.