Bug 434028 - kpolynome failed massrebuild attempt for GCC 4.3
kpolynome failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kpolynome (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:57 EST by Jesse Keating
Modified: 2013-01-09 21:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 15:12:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:57:15 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437294
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 15:13:22 EST
checking for kde-config... not found
configure: error: The important program kde-config was not found!
Please check whether you installed KDE correctly.
Comment 2 Christopher Aillon 2008-03-28 16:20:05 EDT
After fixing the buildroot (which has been that way since the start of the F9
cycle... please look after your packages):

http://koji.fedoraproject.org/koji/getfile?taskID=536686&name=build.log

drawwidget.cpp: In member function 'void drawwidget::drawPolynome(QPainter*)':
drawwidget.cpp:324: error: 'abs' was not declared in this scope
make[2]: *** [drawwidget.o] Error 1
make[2]: *** Waiting for unfinished jobs....
mv -f .deps/main.Tpo .deps/main.Po
mv -f .deps/maindialog.Tpo .deps/maindialog.Po
make[2]: Leaving directory `/builddir/build/BUILD/kpolynome-0.1/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/builddir/build/BUILD/kpolynome-0.1'
make: *** [all] Error 2
Comment 3 Christopher Aillon 2008-03-28 16:20:58 EDT
Er, I meant buildreq of course.
Comment 4 Rex Dieter 2008-03-31 15:12:04 EDT
fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.