This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 434030 - ktechlab failed massrebuild attempt for GCC 4.3
ktechlab failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ktechlab (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
: 449615 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:57 EST by Jesse Keating
Modified: 2013-01-09 21:50 EST (History)
7 users (show)

See Also:
Fixed In Version: 0.3.69-8.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 18:32:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:57:27 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437312
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 15:15:14 EST
checking for kde-config... not found
configure: error: The important program kde-config was not found!
Please check whether you installed KDE correctly.
Comment 2 Rex Dieter 2008-03-31 15:58:31 EDT
ouch, this one's a little too fubar for a quick-n-dirty fix.  Too much 
vector/maxtrix mixing-n-matching int vs uint.
Comment 3 Bug Zapper 2008-05-14 01:23:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Steven M. Parrish 2008-06-30 17:03:17 EDT
Has this issue been corrected or is it still on the back burner.
Comment 5 Matt Domsch 2008-07-03 12:07:29 EDT
*** Bug 449615 has been marked as a duplicate of this bug. ***
Comment 6 Rex Dieter 2008-07-17 15:16:07 EDT
Chitlesh, do you have time to look at this soon (or ping upstream)?  If it's 
not fixed, this will (likely) get dropped for F-10.
Comment 7 Kevin Kofler 2008-07-17 17:32:40 EDT
I'm taking care of this. Apparently, Debian already has a patch to fix this 
(thanks to pusling for pointing me to it).
Comment 8 Kevin Kofler 2008-07-17 18:32:21 EDT
Package: ktechlab-0.3.69-8.fc10 Tag: dist-f10 Status: complete Built by: 
kkofler

Note You need to log in before you can comment on or make changes to this bug.