Bug 434036 - opencv failed massrebuild attempt for GCC 4.3
opencv failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: opencv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:58 EST by Jesse Keating
Modified: 2013-01-09 21:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 17:11:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:58:03 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437538
Unknown exit code, check the failed task.
Comment 1 Jon Stanley 2008-02-23 16:12:15 EST
ppc64 build task got cancelled:

GenericError: Task 439483 is canceled
Comment 2 Christopher Aillon 2008-03-27 17:11:29 EDT
Odd, wonder why it got cancelled.  I re-submitted it without changes, and the
build succeeded.

http://koji.fedoraproject.org/koji/buildinfo?buildID=37147
Comment 3 Ralf Corsepius 2008-03-28 01:03:35 EDT
(In reply to comment #2)
> Odd, wonder why it got cancelled.
FWIW: It (actually several attempts) was canceled because the build-jobs hung
(build jobs didn't terminate for > 48 hours; IIRC, exclusively on ppc64) inside
of opencv's testsuite.

The cause had never been identified. Suspects have been: GCC, glibc, bash, mock,
repo screw-ups and hardware failures. Since then, all of them have seen several
updates/fixes etc.  ... leaves plenty of room for speculation ;)

> http://koji.fedoraproject.org/koji/buildinfo?buildID=37147
Interesting ;)

Note You need to log in before you can comment on or make changes to this bug.