Bug 434038 - perl-Math-Random-MT-Auto failed massrebuild attempt for GCC 4.3
perl-Math-Random-MT-Auto failed massrebuild attempt for GCC 4.3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Math-Random-MT-Auto (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:58 EST by Jesse Keating
Modified: 2013-01-09 21:50 EST (History)
3 users (show)

See Also:
Fixed In Version: 6.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-01 13:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:58:17 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437695
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 16:15:24 EST
Trace begun at /usr/lib/perl5/vendor_perl/5.8.8/Object/InsideOut.pm line 1769
Object::InsideOut::DESTROY('Math::Random::MT::Auto=SCALAR(0x2f11070)') called at
/builddir/build/BUILD/Math-Random-MT-Auto-6.02/blib/lib/Math/Random/MT/Auto.pm
line 32
eval {...} at
/builddir/build/BUILD/Math-Random-MT-Auto-6.02/blib/lib/Math/Random/MT/Auto.pm
line 32
BEGIN failed--compilation aborted at t/15-shared.t line 32.
# Looks like your test died before it could output anything.
dubious
	Test returned status 255 (wstat 65280, 0xff00)
t/99-pod............ok
Failed Test        Stat Wstat Total Fail  Failed  List of Failed
-------------------------------------------------------------------------------
t/00-load.t           1   256     1    1 100.00%  1
t/01-mersenne.t       0    11    ??   ??       %  ??
t/02-gaussian.t       0    11    ??   ??       %  ??
t/03-threads.t      255 65280    ??   ??       %  ??
t/05-dev_urandom.t    0    11    91  178 195.60%  3-91
t/06-dev_random.t     0    11    91  178 195.60%  3-91
t/09-state.t          0    11    ??   ??       %  ??
t/10-deviates.t       0    11    ??   ??       %  ??
t/11-range.t        255 65280    ??   ??       %  ??
t/13-overload.t       1   256    16    1   6.25%  1
t/14-serialize.t      1   256  2004    1   0.05%  1
t/15-shared.t       255 65280    ??   ??       %  ??
4 tests and 1 subtest skipped.
Failed 12/17 test scripts, 29.41% okay. 172/2207 subtests failed, 92.21% okay.
Comment 2 Bug Zapper 2008-05-14 01:23:33 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Chris Weyl 2008-06-01 13:49:32 EDT
I believe this to be resolved, based on the update to 6.12 in F-9+...  Please
reopen if I'm mistaken :)

Note You need to log in before you can comment on or make changes to this bug.