Bug 434081 - paprefs failed massrebuild attempt for GCC 4.3
Summary: paprefs failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: paprefs   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 13:03 UTC by Jesse Keating
Modified: 2013-01-10 02:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 14:15:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple fix (425 bytes, patch)
2008-03-27 14:08 UTC, Christopher Aillon
no flags Details | Diff

Description Jesse Keating 2008-02-22 13:03:02 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438593
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Tyler Owen 2008-02-24 15:47:58 UTC
errors from i386 build.log:

paprefs.cc: In function 'int main(int, char**)':
paprefs.cc:409: error: 'bindtextdomain' was not declared in this scope
paprefs.cc:410: error: 'bind_textdomain_codeset' was not declared in this scope
paprefs.cc:411: error: 'textdomain' was not declared in this scope
make[2]: *** [paprefs-paprefs.o] Error 1

Comment 2 Eric Moret 2008-03-19 00:03:53 UTC
Reassigning to upstream

Comment 3 Christopher Aillon 2008-03-27 14:08:29 UTC
Created attachment 299321 [details]
Simple fix

Comment 4 Christopher Aillon 2008-03-27 14:15:46 UTC
Committed to CVS, and looks like it built.
http://koji.fedoraproject.org/koji/buildinfo?buildID=44039


Note You need to log in before you can comment on or make changes to this bug.