This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 434095 - java-1.5.0-gcj failed massrebuild attempt for GCC 4.3
java-1.5.0-gcj failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:04 EST by Jesse Keating
Modified: 2013-01-09 21:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 14:29:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:04:47 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438817
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-25 19:21:59 EST
not sure if these are actual gcj errors - I'll mark this as gcc43errors though:

./org/omg/CosNaming/_BindingIteratorStub.java:134: Unknown inline tag: inheritDoc
  /** {@inheritDoc} */
      ^
./org/omg/CosNaming/_BindingIteratorStub.java:163: Unknown inline tag: inheritDoc
  /** {@inheritDoc} */
Comment 2 Thomas Fitzsimmons 2008-04-03 14:29:15 EDT
The errors were caused by updates to GCJ's Javadoc documentation.  Fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.