Bug 434098 - xml-commons-resolver failed massrebuild attempt for GCC 4.3
Summary: xml-commons-resolver failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xml-commons-resolver
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 449486 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
TreeView+ depends on / blocked
 
Reported: 2008-02-22 13:05 UTC by Jesse Keating
Modified: 2013-01-10 02:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-16 13:26:46 UTC


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 13:05:06 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438899
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-02-26 00:23:25 UTC
+ cp -pr 'build/apidocs/resolver/*'
/var/tmp/xml-commons-resolver-1.1-2jpp.12-buildroot/usr/share/javadoc/xml-commons-resolver-1.1
cp: cannot stat `build/apidocs/resolver/*': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.83460 (%install)

Comment 2 Bug Zapper 2008-05-14 05:25:55 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matt Domsch 2008-07-03 17:30:50 UTC
*** Bug 449486 has been marked as a duplicate of this bug. ***

Comment 4 FTBFS 2008-09-05 16:27:03 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 5 Matt Domsch 2008-09-16 13:26:46 UTC
xml-commons-resolver-1.1-2.14.fc10.src.rpm builds now, thanks.


Note You need to log in before you can comment on or make changes to this bug.