Bug 4341 - no mouse support in mc
no mouse support in mc
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-03 19:53 EDT by okosamastarr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-04 10:13:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description okosamastarr 1999-08-03 19:53:16 EDT
the mouse (a PS/2 Mouse) dows *NOT* work with latest mc,
it even did not work before with former mc package.
gpm seems to be ok!

identical hardware configurration works without problems
under http://WWW.SuSE.com , so your package must be
misconfogured ;-)

Sorry, but SuSE becomes better and better...
I've been using RHL since 4.0,but after changes to glibc
(5.0) there are more and more bugs... and SuSE 6.2 (rel. Aug
12) at the 1st time will be more actuel than RHL !

What's up ???

so... i am goin' on to report some more "bugs" !

And don't forget - SuSE delivers 6 CD's full of Software
Pachages 4 the same Price as 1 RHL CD !
Comment 1 Michael K. Johnson 1999-08-04 09:28:59 EDT
Fixed some time ago in mc-4.5.36-2.i386.rpm, in the errata for
Red Hat Linux 6.0
Comment 2 Michael K. Johnson 1999-08-04 09:41:59 EDT
Oops, tested that wrong, it is in fact not fixed in mc-4.5.36-2,
changing that now...
Comment 3 Michael K. Johnson 1999-08-04 10:13:59 EDT
Fixed in mc-4.5.36-3 by rebuilding against a more recent version
of libgpm.  mc-4.5.36-3 will be in our next RawHide release, and
the bug will therefore be fixed in the next release of Red Hat Linux
as well.

Note You need to log in before you can comment on or make changes to this bug.