This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 434102 - compat-erlang failed massrebuild attempt for GCC 4.3
compat-erlang failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compat-erlang (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
: Reopened
: 449525 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 08:05 EST by Jesse Keating
Modified: 2013-01-09 21:53 EST (History)
3 users (show)

See Also:
Fixed In Version: R10B-11.9.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 09:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:05:31 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438979
Exit code was 30, check the root.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-24 19:42:25 EST
DEBUG util.py:261:  Error: Missing Dependency: tcl-devel = 1:8.5.0 is needed by
package tk-devel
DEBUG util.py:261:  Error: Missing Dependency: tcl = 1:8.5.0 is needed by package tk
Comment 2 Bug Zapper 2008-05-14 01:26:20 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 10:38:38 EDT
*** Bug 449525 has been marked as a duplicate of this bug. ***
Comment 4 Matt Domsch 2008-07-07 23:55:09 EDT
builds as of 2008-07-03.
Comment 5 Matt Domsch 2008-07-08 10:20:35 EDT
Reopening, pending rebuild in koji now that the tcl/tk versions are resolved.

Gérard Milmeister, please rebuild in koji.
Comment 6 Matt Domsch 2008-09-05 09:50:06 EDT
builds 2008-08-24

Note You need to log in before you can comment on or make changes to this bug.