Bug 434130 - gtkmozembedmm failed massrebuild attempt for GCC 4.3
gtkmozembedmm failed massrebuild attempt for GCC 4.3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtkmozembedmm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail F9Upgrade
  Show dependency treegraph
 
Reported: 2008-02-22 08:08 EST by Jesse Keating
Modified: 2013-01-09 21:57 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.4.2.cvs20060817-19.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 10:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:08:32 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=439542
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-25 22:02:58 EST
checking for GTKMOZEMBEDMM... configure: error: Package requirements (gtkmm-2.4
>= 2.4.0 xulrunner-gtkmozembed >= 1.4) were not met:

No package 'xulrunner-gtkmozembed' found
Comment 2 Denis Leroy 2008-04-05 12:07:36 EDT
Just upgrade to the released 1.4.2 version, i should compile without any patches
and simplify the spec file quite a bit.

I can co-maintain the package if you're interested.
Comment 3 Alex Lancaster 2008-04-07 09:24:42 EDT
This also causes a problem for upgrades from F-8 as F8-updates > F9 

i.e.

0:1.4.2.cvs20060817-19.fc8 > 0:1.4.2.cvs20060817-17.fc9

so somebody please jump in and fix it if the maintainer doesn't respond in a
timely fashion.
Comment 4 Haïkel Guémar 2008-04-09 04:15:40 EDT
I'm sorry, my internet connection is quite rocky for a few months, the build
will be fixed within these days.

From http://ftp.gnome.org/pub/GNOME/sources/gtkmozembedmm/1.4/
The latest official release (1.4.2) is almost four year old, and as the name of
the package says, and there wasn't any activity in the svn since 2006.

 

Note You need to log in before you can comment on or make changes to this bug.