Bug 434130 - gtkmozembedmm failed massrebuild attempt for GCC 4.3
Summary: gtkmozembedmm failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkmozembedmm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: gcc43rebuildfail F9Upgrade
TreeView+ depends on / blocked
 
Reported: 2008-02-22 13:08 UTC by Jesse Keating
Modified: 2013-01-10 02:57 UTC (History)
3 users (show)

Fixed In Version: 1.4.2.cvs20060817-19.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-14 14:34:23 UTC


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 13:08:32 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=439542
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-02-26 03:02:58 UTC
checking for GTKMOZEMBEDMM... configure: error: Package requirements (gtkmm-2.4
>= 2.4.0 xulrunner-gtkmozembed >= 1.4) were not met:

No package 'xulrunner-gtkmozembed' found


Comment 2 Denis Leroy 2008-04-05 16:07:36 UTC
Just upgrade to the released 1.4.2 version, i should compile without any patches
and simplify the spec file quite a bit.

I can co-maintain the package if you're interested.


Comment 3 Alex Lancaster 2008-04-07 13:24:42 UTC
This also causes a problem for upgrades from F-8 as F8-updates > F9 

i.e.

0:1.4.2.cvs20060817-19.fc8 > 0:1.4.2.cvs20060817-17.fc9

so somebody please jump in and fix it if the maintainer doesn't respond in a
timely fashion.

Comment 4 Haïkel Guémar 2008-04-09 08:15:40 UTC
I'm sorry, my internet connection is quite rocky for a few months, the build
will be fixed within these days.

From http://ftp.gnome.org/pub/GNOME/sources/gtkmozembedmm/1.4/
The latest official release (1.4.2) is almost four year old, and as the name of
the package says, and there wasn't any activity in the svn since 2006.

 


Note You need to log in before you can comment on or make changes to this bug.