Bug 434180 - libaio failed massrebuild attempt for GCC 4.3
libaio failed massrebuild attempt for GCC 4.3
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libaio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:45 EST by Jesse Keating
Modified: 2013-01-09 21:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 15:14:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:45:22 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440190
Unknown exit code, check the failed task.
Comment 1 Jeffrey Moyer 2008-02-22 10:50:57 EST
exceptions.OSError: [Errno 31] Too many links: '/mnt/koji/work/tasks/445351'

This looks like output from the build system, not from the actual build of my
package.  Am I wrong?
Comment 2 Jeffrey Moyer 2008-02-22 10:58:05 EST
Maybe this is another instance of:
  https://fedorahosted.org/fedora-infrastructure/ticket/388
Comment 3 Jesse Keating 2008-02-22 11:07:33 EST
That is correct, it was a failure due to a buildsystem outage.  It should be
sufficient to resubmit the task.
Comment 4 Jeffrey Moyer 2008-02-22 15:14:55 EST
fixed.

Note You need to log in before you can comment on or make changes to this bug.