This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 434213 - geany failed massrebuild attempt for GCC 4.3
geany failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: geany (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Josef Bacik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:48 EST by Jesse Keating
Modified: 2013-01-09 22:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:48:52 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440420
Unknown exit code, check the failed task.
Comment 1 Jonathan Underwood 2008-02-22 12:58:12 EST
Build error is:

exceptions.OSError: [Errno 31] Too many links: '/mnt/koji/work/tasks/445415'

Not sure what this is caused by.
Comment 2 Jonathan Underwood 2008-02-22 14:02:14 EST
OK, this was a build system error. I just pushed a new build with no
modifications, and it successfully builds:

http://koji.fedoraproject.org/koji/taskinfo?taskID=461778

Closing bug.

Note You need to log in before you can comment on or make changes to this bug.