Bug 434219 - nc failed massrebuild attempt for GCC 4.3
nc failed massrebuild attempt for GCC 4.3
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:49 EST by Jesse Keating
Modified: 2013-01-09 22:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 03:58:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:49:28 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440433
Unknown exit code, check the failed task.
Comment 1 Jan Safranek 2008-02-25 03:58:10 EST
The build failed because of Koji: exceptions.OSError: [Errno 31] Too many links:
'/mnt/koji/work/tasks/445425'

The nc package itself  has been compiled without problems today in current
rawhide (koji task #467146)

Note You need to log in before you can comment on or make changes to this bug.