Bug 434223 - istanbul failed massrebuild attempt for GCC 4.3
istanbul failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:49 EST by Jesse Keating
Modified: 2013-01-09 22:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 18:43:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:49:51 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440479
Unknown exit code, check the failed task.
Comment 1 Jon Stanley 2008-02-25 23:54:36 EST
exceptions.OSError: [Errno 31] Too many links: '/mnt/koji/work/tasks/445433'
Comment 2 Jesse Keating 2008-02-28 09:51:51 EST
resubmitted as 475436
Comment 3 Jesse Keating 2008-02-28 10:18:12 EST
Rebuild failed now due to missing buildreq it would seem.

configure: Using gstreamer-python 0.10 installed in
/usr/lib64/python2.5/site-packages
checking for python module gst... not found
configure: error: Unable to import gst-python 0.10 -- check your PYTHONPATH?
error: Bad exit status from /var/tmp/rpm-tmp.38884 (%build)

http://koji.fedoraproject.org/koji/getfile?taskID=475441&name=build.log
Comment 4 Jef Spaleta 2008-02-29 15:17:54 EST
I know about it... its on my list for this weekend.
its a really stupid error. I need to poke at the configure script.
the move to gstreamer-0.10.10 from 0.10.8 has disturbed some version checking logic.

-jef
Comment 5 Jef Spaleta 2008-03-13 18:43:14 EDT
Okay its built.
some sort of issue resulting from a problem with liboil on ppc that has been
fixed recently.


Note You need to log in before you can comment on or make changes to this bug.