Bug 434289 - guile-gnome-platform failed massrebuild attempt for GCC 4.3
Summary: guile-gnome-platform failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: guile-gnome-platform   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
: 440788 (view as bug list)
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 15:55 UTC by Jesse Keating
Modified: 2013-01-10 03:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-06 14:32:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 15:55:56 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=441690
Exit code was 30, check the root.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-02-28 23:38:33 UTC
scratch build 477246

Comment 2 Jon Stanley 2008-02-28 23:57:14 UTC
compile errors this time around:

.libs/libgw_guile_gnome_glib_la-guile-gnome-gw-glib.o: In function
`scm_array_handle_ref':
/usr/include/libguile/inline.h:220: multiple definition of `scm_array_handle_ref'
.libs/libgw_guile_gnome_glib_la-glib-support.o:/usr/include/libguile/inline.h:220:
first defined here
.libs/libgw_guile_gnome_glib_la-guile-gnome-gw-glib.o: In function
`scm_array_handle_set':
/usr/include/libguile/inline.h:235: multiple definition of `scm_array_handle_set'
.libs/libgw_guile_gnome_glib_la-glib-support.o:/usr/include/libguile/inline.h:235:
first defined here
.libs/libgw_guile_gnome_glib_la-guile-gnome-gw-glib.o: In function `scm_is_pair':
/usr/include/libguile/inline.h:272: multiple definition of `scm_is_pair'
.libs/libgw_guile_gnome_glib_la-glib-support.o:/usr/include/libguile/inline.h:272:
first defined here
.libs/libgw_guile_gnome_glib_la-guile-gnome-gw-glib.o: In function
`scm_double_cell':
/usr/include/libguile/inline.h:146: multiple definition of `scm_double_cell'
.libs/libgw_guile_gnome_glib_la-glib-support.o:/usr/include/libguile/inline.h:146:
first defined here
.libs/libgw_guile_gnome_glib_la-guile-gnome-gw-glib.o: In function `scm_cell':
/usr/include/libguile/inline.h:69: multiple definition of `scm_cell'
.libs/libgw_guile_gnome_glib_la-glib-support.o:/usr/include/libguile/inline.h:69:
first defined here


Comment 3 Bug Zapper 2008-05-14 05:28:17 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Matt Domsch 2008-07-03 16:23:33 UTC
*** Bug 440788 has been marked as a duplicate of this bug. ***

Comment 5 Matt Domsch 2008-07-08 04:35:56 UTC
builds as of 2008-07-03, version 2.15.93-6.fc10.

Comment 6 Matt Domsch 2008-07-08 14:23:17 UTC
Xavier Lamien, please rebuild in koji and close.

Comment 7 FTBFS 2008-09-05 16:11:51 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 8 Xavier Lamien 2008-09-06 14:32:27 UTC
rebuilt


Note You need to log in before you can comment on or make changes to this bug.