Bug 434299 - pcmanx-gtk2 failed massrebuild attempt for GCC 4.3
pcmanx-gtk2 failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmanx-gtk2 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leo
Fedora Extras Quality Assurance
:
: 440745 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 10:56 EST by Jesse Keating
Modified: 2013-01-09 22:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:24:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:56:54 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=441760
Exit code was 30, check the root.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-28 19:10:33 EST
scratch build 477338
Comment 2 Jon Stanley 2008-02-28 19:26:38 EST
build error this time around:

fileutil.c: In function 'copyfile':
fileutil.c:23: warning: ignoring return value of 'write', declared with
attribute warn_unused_result
In function 'open',
    inlined from 'copyfile' at fileutil.c:20:
/usr/include/bits/fcntl2.h:51: error: call to '__open_missing_mode' declared
with attribute error: open with O_CREAT in second argument needs 3 arguments
Comment 3 Bug Zapper 2008-05-14 01:28:24 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matt Domsch 2008-07-03 12:18:00 EDT
*** Bug 440745 has been marked as a duplicate of this bug. ***
Comment 5 FTBFS 2008-09-05 12:14:40 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 6 Matt Domsch 2008-09-16 09:24:24 EDT
pcmanx-gtk2-0.3.8-1.fc10.src.rpm builds now, thanks.

Note You need to log in before you can comment on or make changes to this bug.