Bug 43432 - RHN registration is hosed
Summary: RHN registration is hosed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration   
(Show other bugs)
Version: unspecified
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-04 22:12 UTC by Alan Cox
Modified: 2015-01-07 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 20:39:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-06-04 22:12:27 UTC
Description of Problem:
Registration Does Not Work

How Reproducible:
100%


Steps to Reproduce:
Fill in form correctly, submit it (netscape with RH 7.1 via NTL inktomi
		https)

Actual Results:
Gives you the form back with no explanation on errors

Expected Results:
Something working

Comment 1 Alan Cox 2001-06-04 22:13:24 UTC
Turns out the username already exists and the software is to dumb to actually
explain this and/or suggest alternatives.


Comment 2 Cristian Gafton 2001-06-11 20:39:38 UTC
assigned to gdk and cturner



Note You need to log in before you can comment on or make changes to this bug.