Bug 434325 - mx failed massrebuild attempt for GCC 4.3
mx failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mx (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
: 449606 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:59 EST by Jesse Keating
Modified: 2013-01-09 22:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 13:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
specfile fix for FTBFS (1.05 KB, patch)
2008-09-15 00:08 EDT, Matt Domsch
no flags Details | Diff

  None (edit)
Description Jesse Keating 2008-02-22 10:59:52 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442089
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-28 20:08:41 EST
unpackaged files:

error: Installed (but unpackaged) file(s) found:
   /usr/lib64/python2.5/site-packages/egenix_mx_base-2.0.6-py2.5.egg-info
Comment 2 Bug Zapper 2008-05-14 01:29:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 11:41:25 EDT
*** Bug 449606 has been marked as a duplicate of this bug. ***
Comment 4 FTBFS 2008-09-05 12:14:14 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 5 Matt Domsch 2008-09-15 00:08:27 EDT
Created attachment 316710 [details]
specfile fix for FTBFS
Comment 6 Paul F. Johnson 2008-09-15 08:14:05 EDT
Rebuilt for rawhide. If it's ok then I'll push it to F9
Comment 7 Matt Domsch 2008-09-18 09:05:20 EDT
Paul's the man now. All yours.
Comment 8 Paul F. Johnson 2008-09-18 09:20:42 EDT
The version in rawhide built fine. As it's not hit paydirt yet, I'll give it until the 1st week of October and push it to F9 (assuming it goes out this week into rawhide)

Note You need to log in before you can comment on or make changes to this bug.