Bug 434332 - nagios-plugins failed massrebuild attempt for GCC 4.3
nagios-plugins failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nagios-plugins (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
: 440820 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 11:00 EST by Jesse Keating
Modified: 2013-01-09 22:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:00:48 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442318
Exit code was 30, check the root.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-28 20:13:55 EST
DEBUG util.py:261:  Error: Missing Dependency: libcap.so.1()(64bit) is needed by
package dbus-libs
DEBUG util.py:261:  Error: Missing Dependency: libcap.so.1()(64bit) is needed by
package dbus

scratch build submitted as 477460
Comment 2 Jon Stanley 2008-02-28 20:31:31 EST
compile errors this time around:

        then mv -f ".deps/check_ide_smart.Tpo" ".deps/check_ide_smart.Po"; else
rm -f ".deps/check_ide_smart.Tpo"; exit 1; fi
check_pgsql.c:71: error: 'NAMEDATALEN' undeclared here (not in a function)
check_pgsql.c: In function 'is_pg_dbname':
Comment 3 Mike McGrath 2008-02-28 20:36:41 EST
hmm, thats fun.  Where's the current list of what still hasn't been successfully
rebuilt?
Comment 4 Jon Stanley 2008-02-28 22:32:04 EST
They're all blocking bug gcc43rebuildfail or gcc43errors.  The latter is for
actual compiler errors and the former is either unsorted, or non-compiler errors.

gcc43rebuildfail: 
https://bugzilla.redhat.com/showdependencytree.cgi?id=432425&hide_resolved=1

gcc43errors: 
https://bugzilla.redhat.com/showdependencytree.cgi?id=433629&hide_resolved=1
Comment 5 Bug Zapper 2008-05-14 01:29:27 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 10:39:21 EDT
*** Bug 440820 has been marked as a duplicate of this bug. ***
Comment 7 Matt Domsch 2008-07-08 00:45:45 EDT
builds as of 2008-07-03, version 1.4.11-4.fc10.

Note You need to log in before you can comment on or make changes to this bug.