Bug 434337 - dbxml-perl failed massrebuild attempt for GCC 4.3
dbxml-perl failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbxml-perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:01 EST by Jesse Keating
Modified: 2013-01-09 22:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 08:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:01:28 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442557
Exit code was 30, check the root.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-23 21:47:35 EST
DEBUG util.py:261:  Error: Missing Dependency: xerces-c-devel = 2.7.0 is needed
by package xqilla10-devel
DEBUG util.py:261:  Error: Missing Dependency: libxerces-c.so.27()(64bit) is
needed by package dbxml
Comment 2 Milan Zazrivec 2008-02-27 08:25:36 EST
I rebuilt xqilla10, dbxml and dbxml-perl, the problem is fixed now:
http://koji.fedoraproject.org/koji/buildinfo?buildID=38091

Note You need to log in before you can comment on or make changes to this bug.