This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 434344 - kbibtex failed massrebuild attempt for GCC 4.3
kbibtex failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kbibtex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christian Nolte
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:02 EST by Jesse Keating
Modified: 2013-01-09 22:06 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.2-14.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 16:11:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:02:18 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442670
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-29 17:00:36 EST
scratch build 479986 failed

+ . /etc/profile.d/qt.sh
/var/tmp/rpm-tmp.10842: line 29: /etc/profile.d/qt.sh: No such file or directory
Comment 2 Christian Nolte 2008-03-01 11:49:54 EST
I am currently investigating this issue. /etc/profile.d/qt.sh seems to be no
longer part of qt-devel.
Comment 3 Christian Nolte 2008-03-05 03:03:48 EST
kdelibs3-devel needs to be pulled in.

Note You need to log in before you can comment on or make changes to this bug.