Bug 434349 - ncarg failed massrebuild attempt for GCC 4.3
ncarg failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ncarg (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On: 381241
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:03 EST by Jesse Keating
Modified: 2013-01-09 22:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 00:50:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:03:02 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442879
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Orion Poplawski 2008-02-26 18:44:27 EST
I would really like to fix this by getting ncl (which replaces ncarg) approved.
 Review is bug #381241.
Comment 2 Patrice Dumas 2008-02-26 18:49:19 EST
Looks like Ed was ready to approve it?
Comment 3 Orion Poplawski 2008-03-12 00:50:34 EDT
ncarg has been replaced by ncl.

Note You need to log in before you can comment on or make changes to this bug.