This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 434352 - jgroups failed massrebuild attempt for GCC 4.3
jgroups failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jgroups (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
: 449572 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:03 EST by Jesse Keating
Modified: 2013-01-09 22:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:03:26 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442924
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-03-05 18:33:16 EST
scratch build 495619
Comment 2 Jon Stanley 2008-03-05 18:40:38 EST
    [javac] 195. ERROR in
/builddir/build/BUILD/JGroups-2.2.9.2.src/tests/junit/org/jgroups/protocols/ENCRYPTAsy
    [javac] mmetricTest.java (at line 33)
    [javac] 	Security.addProvider( new
org.bouncycastle.jce.provider.BouncyCastleProvider());
    [javac] 	                          ^^^^^^^^^^^^^^^^
    [javac] org.bouncycastle cannot be resolved to a type
    [javac] ----------
Comment 3 Bug Zapper 2008-05-14 01:29:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matt Domsch 2008-07-03 13:35:48 EDT
*** Bug 449572 has been marked as a duplicate of this bug. ***
Comment 5 FTBFS 2008-09-05 12:12:17 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 6 Matt Domsch 2008-09-16 09:19:13 EDT
jgroups-2.2.9.2-4.6.fc10.src.rpm builds now, thanks.

Note You need to log in before you can comment on or make changes to this bug.