Bug 434358 - xmlrpc3 failed massrebuild attempt for GCC 4.3
xmlrpc3 failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmlrpc3 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:04 EST by Jesse Keating
Modified: 2013-01-09 22:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 15:38:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:04:13 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442983
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Andrew Overholt 2008-02-26 17:52:09 EST
Deepak:  This is due to some maven thing not being available, right?

http://koji.fedoraproject.org/koji/getfile?taskID=450057&name=build.log
Comment 2 Deepak Bhole 2008-02-28 14:51:31 EST
Yeah, that was an issue with the plexus-i18N rpm. It is fixed now... try rebuilding.
Comment 3 Andrew Overholt 2008-02-28 15:38:14 EST
Thanks, Deepak.  A rebuild worked fine.

Note You need to log in before you can comment on or make changes to this bug.