Bug 434363 - dap-hdf4_handler failed massrebuild attempt for GCC 4.3
Summary: dap-hdf4_handler failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dap-hdf4_handler
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 440714 (view as bug list)
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 16:04 UTC by Jesse Keating
Modified: 2013-01-10 03:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-16 09:17:35 UTC
Type: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 16:04:49 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=443082
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-03-01 01:06:27 UTC
scratch build 480610

Comment 2 Jon Stanley 2008-03-01 01:15:41 UTC
hdfeos.tab.c: In function 'int hdfeosparse(void*)':
hdfeos.tab.c:1482: warning: deprecated conversion from string constant to 'char*'
hdfeos.tab.c:1603: warning: deprecated conversion from string constant to 'char*'
eosdas-test.cc: In function 'int main(int, char**)':
eosdas-test.cc:116: error: 'exit' was not declared in this scope
eosdas-test.cc:130: error: 'exit' was not declared in this scope


Comment 3 Bug Zapper 2008-05-14 05:30:14 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Matt Domsch 2008-07-03 16:15:54 UTC
*** Bug 440714 has been marked as a duplicate of this bug. ***

Comment 5 FTBFS 2008-09-05 16:10:38 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 6 Matt Domsch 2008-09-16 13:18:24 UTC
dap-hdf4_handler-3.7.9-1.fc10.src.rpm  builds now, thanks.


Note You need to log in before you can comment on or make changes to this bug.