Bug 434395 - mod_revocator failed massrebuild attempt for GCC 4.3
mod_revocator failed massrebuild attempt for GCC 4.3
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mod_revocator (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Crittenden
Fedora Extras Quality Assurance
:
Depends On: 348601
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:08 EST by Jesse Keating
Modified: 2013-01-09 22:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 11:06:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:08:33 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=444039
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Rob Crittenden 2008-02-22 11:14:27 EST
Some of the NSS libraries moved from /usr/lib to /lib and the nss pkgconfig was
changed as well.

The upstream configure script expects to find libnssb.a in the same place as
libnss3.so and since they are not together, it is failing.

The nss owner is discussing the best way to address this.
Comment 2 Rob Crittenden 2008-02-25 11:06:45 EST
The nss-devel package was changed to add symlinks from /usr/lib to /usr and the
pkg-config configuration was reverted so mod_revocator builds again.

Note You need to log in before you can comment on or make changes to this bug.