Bug 434421 - gprolog failed massrebuild attempt for GCC 4.3
Summary: gprolog failed massrebuild attempt for GCC 4.3
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gprolog (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 16:22 UTC by Jesse Keating
Modified: 2013-01-10 03:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-15 20:36:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 16:22:21 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=444644
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Tyler Owen 2008-02-24 02:32:56 UTC
Error compiling x86_64

Comment 2 Jochen Schmitt 2008-02-25 15:54:48 UTC
I have forwarded the issue to the upstream author, but he has asked for an
x86_64 system on which he can reproduced this issue.

Comment 3 Bug Zapper 2008-05-14 05:32:46 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Jochen Schmitt 2008-06-15 20:36:37 UTC
This bug may be closed, becouse it's a dupe of #440945


Note You need to log in before you can comment on or make changes to this bug.